From 07bf6929b904eda4e9d6af22699f75a42e2b2450 Mon Sep 17 00:00:00 2001
From: Efraim Flashner <efraim@flashner.co.il>
Date: Thu, 15 Jun 2017 10:18:17 +0300
Subject: [PATCH] gnu: gemma: Fix indentation.

* gnu/packages/bioinformatics.scm (gemma)[arguments]: Fix indentation.
---
 gnu/packages/bioinformatics.scm | 18 +++++++++---------
 1 file changed, 9 insertions(+), 9 deletions(-)

diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 21c4d098ad3..cded2dd8c85 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2729,16 +2729,16 @@ (define-public gemma
        (modify-phases %standard-phases
          (delete 'configure)
          (add-before 'build 'bin-mkdir
-                     (lambda _
-                       (mkdir-p "bin")
-                       #t))
+          (lambda _
+            (mkdir-p "bin")
+            #t))
          (replace 'install
-                  (lambda* (#:key outputs #:allow-other-keys)
-                    (let ((out (assoc-ref outputs "out")))
-                      (install-file "bin/gemma"
-                                    (string-append
-                                     out "/bin")))
-                    #t)))
+           (lambda* (#:key outputs #:allow-other-keys)
+             (let ((out (assoc-ref outputs "out")))
+               (install-file "bin/gemma"
+                             (string-append
+                              out "/bin")))
+             #t)))
        #:tests? #f)) ; no tests included yet
     (home-page "https://github.com/xiangzhou/GEMMA")
     (synopsis "Tool for genome-wide efficient mixed model association")
-- 
GitLab