diff --git a/gnu/packages/coq.scm b/gnu/packages/coq.scm
index 7673e5422523a94c3228b9060040142ce232de90..6266f22fb65c2a07bc6fcb80261fcf84d1058028 100644
--- a/gnu/packages/coq.scm
+++ b/gnu/packages/coq.scm
@@ -437,7 +437,7 @@ (define-public coq-bignums
     (inputs
      `(("camlp5" ,camlp5)))
     (arguments
-     `(#:tests? #f; No test target
+     `(#:tests? #f ; No test target.
        #:make-flags
        (list (string-append "COQLIBINSTALL=" (assoc-ref %outputs "out")
                             "/lib/coq/user-contrib"))