From 1c7f1fb13351703aa9b6b6da8005481e93ee95c7 Mon Sep 17 00:00:00 2001
From: Christopher Baines <mail@cbaines.net>
Date: Sat, 13 Feb 2016 23:40:22 +0000
Subject: [PATCH] gnu: Add perl-shell-command.

* gnu/packages/perl.scm (perl-shell-command): New variable.

Signed-off-by: Andreas Enge <andreas@enge.fr>
---
 gnu/packages/perl.scm | 23 +++++++++++++++++++++++
 1 file changed, 23 insertions(+)

diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 0e63aa943e6..0c0b8a3e876 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -6277,4 +6277,27 @@ (define-public perl-scalar-list-utils
 such that being individual extensions would be wasteful.")
     (license (package-license perl))))
 
+(define-public perl-shell-command
+  (package
+    (name "perl-shell-command")
+    (version "0.06")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (string-append
+               "mirror://cpan/authors/id/F/FL/FLORA/Shell-Command-"
+               version
+               ".tar.gz"))
+        (sha256
+          (base32
+            "1lgc2rb3b5a4lxvbq0cbg08qk0n2i88srxbsz93bwi3razpxxr7k"))))
+    (build-system perl-build-system)
+    (home-page
+      "http://search.cpan.org/dist/Shell-Command")
+    (synopsis
+      "Cross-platform functions emulating common shell commands")
+    (description
+      "Shell::Command is a thin wrapper around ExtUtils::Command.")
+    (license (package-license perl))))
+
 ;;; END: Core module overrides
-- 
GitLab