diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b7640dbda0741a4581c63f043e94fb861468d3ea..36317cf1ec3ce2ebe8d41ab0e5cfcb45395e32f5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3334,9 +3334,9 @@ (define-public python-numpydoc
              (("3") "2"))))))
     (build-system python-build-system)
     (native-inputs
-     `(("python-docutils" ,python-docutils)
-       ("python-sphinx" ,python-sphinx)
-       ("python-nose" ,python-nose)))
+     `(("python-sphinx" ,python-sphinx)))
+    (native-inputs
+     `(("python-nose" ,python-nose)))
     (home-page "https://pypi.python.org/pypi/numpydoc")
     (synopsis
      "Numpy's Sphinx extensions")