From 22e32e6938431c814e35dd830a65e7035d9dc471 Mon Sep 17 00:00:00 2001
From: Andreas Enge <andreas@enge.fr>
Date: Wed, 2 Oct 2013 19:44:55 +0200
Subject: [PATCH] gnu: gnome: Add gsettings-desktop-schemas.

* gnu/packages/gnome.scm (gsettings-desktop-schemas): New variable.
---
 gnu/packages/gnome.scm | 26 ++++++++++++++++++++++++++
 1 file changed, 26 insertions(+)

diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 279bbe3ec79..4ac88ec342e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -58,6 +58,32 @@ (define-public gnome-doc-utils
 and keep up to date translations of documentation.")
     (license gpl2+))) ; xslt under lgpl
 
+(define-public gsettings-desktop-schemas
+  (package
+    (name "gsettings-desktop-schemas")
+    (version "3.10.0")
+    (source
+     (origin
+      (method url-fetch)
+      (uri (string-append "mirror://gnome/sources/" name "/"
+                          (string-copy version 0 (string-rindex version #\.)) "/"
+                          name "-" version ".tar.xz"))
+      (sha256
+       (base32
+        "1km8qxwrzvravmg8j680qv64bwnwbdgrmy8bqmhs0dgxn2b1as6a"))))
+    (build-system gnu-build-system)
+    (inputs
+     `(("glib" ,glib)
+       ("intltool" ,intltool)
+       ("pkg-config" ,pkg-config)))
+    (home-page "https://launchpad.net/gsettings-desktop-schemas")
+    (synopsis
+     "GNOME settings for various desktop components")
+    (description
+     "Gsettings-desktop-schemas contains a collection of GSettings schemas
+for settings shared by various components of the GNOME desktop.")
+    (license lgpl2.1+)))
+
 (define-public libnotify
   (package
     (name "libnotify")
-- 
GitLab