diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3e7996a55fc976d1d75ffc8b545062f49e4fe213..6b2c9e99380788847917991834822cd3ace177ee 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4004,6 +4004,8 @@ (define-public python-sqlalchemy-utils
     (propagated-inputs
      `(("python-six" ,python-six)
        ("python-sqlalchemy" ,python-sqlalchemy)))
+    (native-inputs
+     `(("python-pytest" ,python-pytest)))
     (home-page "https://github.com/kvesteri/sqlalchemy-utils")
     (synopsis "Various utility functions for SQLAlchemy")
     (description