diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index de39f3262b81e8e8c1f80de7961cc56c215e9e5c..d4405ac5d1d4760f7f935552e9c2aeb8b3d52c47 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1709,7 +1709,11 @@ (define-public perf
                  %standard-phases)
        #:make-flags (list (string-append "DESTDIR="
                                          (assoc-ref %outputs "out"))
-                          "WERROR=0")
+                          "WERROR=0"
+
+                          ;; By default, 'config/Makefile' uses lib64 on
+                          ;; x86_64.  Work around that.
+                          "lib=lib")
        #:tests? #f))                              ;no tests
     (native-inputs
      `(("pkg-config" ,pkg-config)