diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 60a2acdfdc42c4f2b78906e08a5c78420dfaec72..bfcdfc65418122c2dbd89917ff98c53c721fc66a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3504,14 +3504,14 @@ (define-public python2-numpydoc
 (define-public python-numexpr
   (package
     (name "python-numexpr")
-    (version "2.6.0")
+    (version "2.6.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "numexpr" version))
        (sha256
         (base32
-         "0i6iagl2hhbr8q4qzbbjd859v5806vqylq87fq7pi914ps6d6cag"))))
+         "01lsja72m32z0i5p8rwxbfyzk4mplh72k2a140nwh8vv4wpyfbnv"))))
     (build-system python-build-system)
     (arguments `(#:tests? #f))          ; no tests included
     (propagated-inputs