diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 517b7259a4f8895953e9ddb6722d4507400b0f04..86c5870f8f987533275fb51488190535c8c4f55e 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1446,7 +1446,7 @@ (define-public libvpx-1.7
 (define-public youtube-dl
   (package
     (name "youtube-dl")
-    (version "2019.04.24")
+    (version "2019.04.30")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/rg3/youtube-dl/releases/"
@@ -1454,7 +1454,7 @@ (define-public youtube-dl
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1kzz3y2q6798mwn20i69imf48kb04gx3rznfl06hb8qv5zxm9gqz"))))
+                "1s43adnky8ayhjwmgmiqy6rmmygd4c23v36jhy2lzr2jpn8l53z1"))))
     (build-system python-build-system)
     (arguments
      ;; The problem here is that the directory for the man page and completion