diff --git a/gnu/packages/docbook.scm b/gnu/packages/docbook.scm
index 8efe417054fe43eaa9d5431ecb25175020ea8cc5..d0895772f788e09a71585b6242db795f9c766eb4 100644
--- a/gnu/packages/docbook.scm
+++ b/gnu/packages/docbook.scm
@@ -192,6 +192,11 @@ (define-public dblatex
        ("libxslt" ,libxslt)))           ;for xsltproc
     (arguments
      `(#:python ,python-2               ;'print' syntax
+       ;; XXX: Disable usage of setuptools, even though it is supported.
+       ;; This causes an invalid "package_base" in out/bin/.dblatex-real
+       ;; due to a missing leading '/'. See this thread for details:
+       ;; https://lists.gnu.org/archive/html/guix-devel/2016-12/msg00030.html
+       #:use-setuptools? #f
        #:tests? #f                      ;no 'test' command
        #:phases
        (alist-cons-after