diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fd294aa275cf27c8520172a97329cdca94c9b034..4d01daf766758e1a36888aa5b8eea1a103030074 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -473,8 +473,8 @@ (define-public linux-libre-4.19
                     #:patches %linux-libre-4.19-patches
                     #:configuration-file kernel-config))
 
-(define %linux-libre-4.14-version "4.14.111")
-(define %linux-libre-4.14-hash "1b34f96yigdxxh5wg798933nrv7rak1w0v0q1jfviyrllrg3hkmq")
+(define %linux-libre-4.14-version "4.14.112")
+(define %linux-libre-4.14-hash "0nvd5y84y0g5dlzygna86vvmb3lznm4wsmdgr8rp0z0vm93xcx6m")
 
 (define-public linux-libre-4.14
   (make-linux-libre %linux-libre-4.14-version