diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 7877961901e6a8369165f1008382b1f8aaafa821..0e80dd459cd8e778bd2dc8b4981dc1b697660ee2 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -567,7 +567,14 @@ (define-public vlc
                    version "/vlc-" version ".tar.xz"))
              (sha256
               (base32
-               "1jqzrzrpw6932lbkf863xk8cfmn4z2ngbxz7w8ggmh4f6xz9sgal"))))
+               "1jqzrzrpw6932lbkf863xk8cfmn4z2ngbxz7w8ggmh4f6xz9sgal"))
+             (modules '((guix build utils)))
+             (snippet
+              ;; There are two occurrences where __DATE__ and __TIME__ are
+              ;; used to capture the build time and show it to the user.
+              '(substitute* (find-files "." "help\\.c(pp)?$")
+                 (("__DATE__") "\"2016\"")
+                 (("__TIME__") "\"00:00\"")))))
     (build-system gnu-build-system)
     (native-inputs
      `(("git" ,git) ; needed for a test