diff --git a/Makefile.am b/Makefile.am
index 4fc1fc2ffb268619d742ef4ec61a6ffd4eea83bf..b20421a753aedc1f38785d8e4bcabbfa9ae72fee 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -135,7 +135,7 @@ KCONFIGS =					\
 
 # Templates, examples.
 EXAMPLES =					\
-  gnu/system/os-config.tmpl
+  gnu/system/examples/bare-bones.tmpl
 
 GOBJECTS = $(MODULES:%.scm=%.go) guix/config.go guix/tests.go
 
diff --git a/doc.am b/doc.am
index 56ad114ec8375994d5319edec317e0425142db66..c517e0f90825d4a826bda32cbdd781c5b8606010 100644
--- a/doc.am
+++ b/doc.am
@@ -1,5 +1,5 @@
 # GNU Guix --- Functional package management for GNU
-# Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+# Copyright © 2012, 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 # Copyright © 2013 Andreas Enge <andreas@enge.fr>
 #
 # This file is part of GNU Guix.
@@ -30,7 +30,7 @@ BUILT_SOURCES        += doc/os-config.texi
 EXTRA_DIST           += doc/os-config.texi
 MAINTAINERCLEANFILES  = doc/os-config.texi
 
-doc/os-config.texi: gnu/system/os-config.tmpl
+doc/os-config.texi: gnu/system/examples/bare-bones.tmpl
 	$(MKDIR_P) "`dirname "$@"`"
 	cp "$<" "$@"
 
diff --git a/gnu/system/os-config.tmpl b/gnu/system/examples/bare-bones.tmpl
similarity index 100%
rename from gnu/system/os-config.tmpl
rename to gnu/system/examples/bare-bones.tmpl
diff --git a/gnu/system/install.scm b/gnu/system/install.scm
index d55f0a09785adb0a1cfca2f47112cf972ef0f4e8..bba2df509401cb4fb37b30e43bfca1dfeb9bb420 100644
--- a/gnu/system/install.scm
+++ b/gnu/system/install.scm
@@ -175,7 +175,7 @@ (define (configuration-template-service)
   (define local-template
     "/etc/configuration-template.scm")
   (define template
-    (search-path %load-path "gnu/system/os-config.tmpl"))
+    (search-path %load-path "gnu/system/examples/bare-bones.tmpl"))
 
   (mlet %store-monad ((template (interned-file template)))
     (return (service