diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index ebe9e861cea9c192825ad81d140b7f17373b2dc7..dc181d435a03aef187bbc3e811838daa4dcff67d 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -22143,3 +22143,26 @@ (define-public r-scatterpie
      "This package creates scatterpie plots, especially useful for plotting
 pies on a map.")
     (license license:artistic2.0)))
+
+(define-public r-boruta
+  (package
+    (name "r-boruta")
+    (version "7.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "Boruta" version))
+       (sha256
+        (base32
+         "0y2w4wb45kfnzrxcrdsiwgal9fsnlr3wad1sqdc70qv8gp921xbg"))))
+    (properties `((upstream-name . "Boruta")))
+    (build-system r-build-system)
+    (propagated-inputs `(("r-ranger" ,r-ranger)))
+    (home-page "https://gitlab.com/mbq/Boruta/")
+    (synopsis "Wrapper algorithm for all relevant feature selection")
+    (description
+     "This package provides an all relevant feature selection wrapper
+algorithm.  It finds relevant features by comparing original attributes'
+importance with importance achievable at random, estimated using their
+permuted copies (shadows).")
+    (license license:gpl2+)))
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 76a93db97667dbbc6f457c9fc73e7d4fe260cc08..cc4e7ac4c8cf1002c0e29aadd4084e54c9e332ed 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -5903,26 +5903,3 @@ (define-public emacs-ess
 Emacs.  It is designed to support editing of scripts and interaction with
 various statistical analysis programs such as R, Julia, and JAGS.")
     (license license:gpl2+)))
-
-(define-public r-boruta
-  (package
-    (name "r-boruta")
-    (version "7.0.0")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (cran-uri "Boruta" version))
-       (sha256
-        (base32
-         "0y2w4wb45kfnzrxcrdsiwgal9fsnlr3wad1sqdc70qv8gp921xbg"))))
-    (properties `((upstream-name . "Boruta")))
-    (build-system r-build-system)
-    (propagated-inputs `(("r-ranger" ,r-ranger)))
-    (home-page "https://gitlab.com/mbq/Boruta/")
-    (synopsis "Wrapper algorithm for all relevant feature selection")
-    (description
-     "This package provides an all relevant feature selection wrapper
-algorithm.  It finds relevant features by comparing original attributes'
-importance with importance achievable at random, estimated using their
-permuted copies (shadows).")
-    (license license:gpl2+)))