From 5c8e8bc556c32c1b6ead1638e4e7886f87acf255 Mon Sep 17 00:00:00 2001
From: Tobias Geerinckx-Rice <me@tobias.gr>
Date: Fri, 16 Oct 2020 16:56:58 +0200
Subject: [PATCH] gnu: dstat: Fix bogus use of DESTDIR.

* gnu/packages/admin.scm (dstat)[arguments]: Set the standard prefix
variable.
---
 gnu/packages/admin.scm | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)

diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 93430dceb78..2cfa4a05e32 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2693,9 +2693,8 @@ (define-public dstat
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; no make check
-       #:make-flags (let ((out (assoc-ref %outputs "out")))
-                      (list (string-append "DESTDIR=" out)
-                            "prefix=/"))
+       #:make-flags
+       (list (string-append "prefix=" (assoc-ref %outputs "out")))
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'fix-python3-DeprecationWarning
-- 
GitLab