diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a1e18ba834e516506614ed4c9a6270f8d13ddd9e..9d21e7f2a86b39492bb568110a40d19afafb463e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -212,7 +212,7 @@ (define deblob-scripts-5.4
 
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
-   "4.19.132"
+   "4.19.134"
    (base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
    (base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
 
@@ -391,10 +391,10 @@ (define-public linux-libre-5.4-pristine-source
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.133")
+(define-public linux-libre-4.19-version "4.19.134")
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "1i6vfzg8xds4lvvzkxaak74727iq35hx4vxr14w65bq9gpzfacxr")))
+        (hash (base32 "0vrsiqqsiv0z4jhafqch2g27ig28nmw69hw32a8lc5fkcm7shzbx")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))