From 635d29c24451284d1891f0be3acd95f2606cc6f1 Mon Sep 17 00:00:00 2001
From: Marius Bakke <mbakke@fastmail.com>
Date: Mon, 3 Dec 2018 14:08:13 +0100
Subject: [PATCH] gnu: python-scikit-image: Propagate six and numpy.

* gnu/packages/python.scm (python-scikit-image)[native-inputs]: Move
PYTHON-NUMPY and PYTHON-SIX ...
[propagated-inputs]: ... here.
---
 gnu/packages/python.scm | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ce91fbedbad..d2514686733 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2839,13 +2839,13 @@ (define-public python-scikit-image
        ("python-dask" ,python-dask)
        ("python-matplotlib" ,python-matplotlib)
        ("python-networkx" ,python-networkx)
+       ("python-numpy" ,python-numpy)
        ("python-pillow" ,python-pillow)
        ("python-pywavelets" ,python-pywavelets)
-       ("python-scipy" ,python-scipy)))
-    (native-inputs
-     `(("python-numpy" ,python-numpy)
-       ("python-cython" ,python-cython)
+       ("python-scipy" ,python-scipy)
        ("python-six" ,python-six)))
+    (native-inputs
+     `(("python-cython" ,python-cython)))
     (home-page "http://scikit-image.org/")
     (synopsis "Image processing in Python")
     (description
-- 
GitLab