diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 25330cb88f77f16eb91ada0965169b08aed00b69..76a93db97667dbbc6f457c9fc73e7d4fe260cc08 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -5909,18 +5909,20 @@ (define-public r-boruta
     (name "r-boruta")
     (version "7.0.0")
     (source
-      (origin
-        (method url-fetch)
-        (uri (cran-uri "Boruta" version))
-        (sha256
-          (base32
-            "0y2w4wb45kfnzrxcrdsiwgal9fsnlr3wad1sqdc70qv8gp921xbg"))))
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "Boruta" version))
+       (sha256
+        (base32
+         "0y2w4wb45kfnzrxcrdsiwgal9fsnlr3wad1sqdc70qv8gp921xbg"))))
     (properties `((upstream-name . "Boruta")))
     (build-system r-build-system)
     (propagated-inputs `(("r-ranger" ,r-ranger)))
     (home-page "https://gitlab.com/mbq/Boruta/")
-    (synopsis
-      "Wrapper Algorithm for All Relevant Feature Selection")
+    (synopsis "Wrapper algorithm for all relevant feature selection")
     (description
-      "An all relevant feature selection wrapper algorithm.  It finds relevant features by comparing original attributes' importance with importance achievable at random, estimated using their permuted copies (shadows).")
+     "This package provides an all relevant feature selection wrapper
+algorithm.  It finds relevant features by comparing original attributes'
+importance with importance achievable at random, estimated using their
+permuted copies (shadows).")
     (license license:gpl2+)))