From 7286dd218b1333cefd28ae81e5c9d88eb526d690 Mon Sep 17 00:00:00 2001
From: Efraim Flashner <efraim@flashner.co.il>
Date: Mon, 10 Oct 2016 12:58:14 +0300
Subject: [PATCH] gnu: libuninameslist: Use 'modify-phases' syntax.

* gnu/packages/fontutils.scm (libuninameslist)[arguments]: Use
'modify-phases' syntax.
---
 gnu/packages/fontutils.scm | 9 ++++-----
 1 file changed, 4 insertions(+), 5 deletions(-)

diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 335eebfad46..d6872d05fd4 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -488,11 +488,10 @@ (define-public libuninameslist
                      ("automake" ,automake)
                      ("libtool" ,libtool)))
     (arguments
-     `(#:phases (alist-cons-after
-                 'unpack 'bootstrap
-                 (lambda _
-                   (zero? (system* "autoreconf" "-vi")))
-                 %standard-phases)))
+     `(#:phases
+       (modify-phases %standard-phases
+         (add-after 'unpack 'bootstrap
+           (lambda _ (zero? (system* "autoreconf" "-vi")))))))
     (synopsis "Unicode names and annotation list")
     (description
      "LibUniNamesList holds www.unicode.org Nameslist.txt data which can be
-- 
GitLab