diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c62184b51002c071468013d2995cdc654b6f852d..4b44d79eda3a6d2d10541085ebe783f839a4e3f5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3976,7 +3976,7 @@ (define-public python-mccabe
     (description
       "This package provides a Flake8 plug-in to compute the McCabe cyclomatic
 complexity of Python source code.")
-    (license expat)))
+    (license license:expat)))
 
 (define-public python2-mccabe
   (package-with-python2 python-mccabe))