diff --git a/gnu/packages/cmake.scm b/gnu/packages/cmake.scm
index c80bc2eb6a7e625fcdd6305ab6b64b736b35df23..a5c3d45193d621779925282b00a3f3fde363e2dd 100644
--- a/gnu/packages/cmake.scm
+++ b/gnu/packages/cmake.scm
@@ -67,7 +67,7 @@ (define-public cmake
     (inputs
      `(("file" ,file)))
     (home-page "http://www.cmake.org/")
-    (synopsis "A cross-platform, open-source build system")
+    (synopsis "Cross-platform build system")
     (description
      "CMake is a family of tools designed to build, test and package software.
 CMake is used to control the software compilation process using simple platform
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index c23e742e7d2164d95febe09cd4fe97f53f720399..cc6e3d311100071d69bb4c81ad18ef0ec456ab8b 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -253,8 +253,8 @@ (define-public subversion
     (home-page "http://subversion.apache.org/")
     (synopsis "Subversion, a revision control system")
     (description
-     "Subversion exists to be universally recognized and adopted as an
-open-source, centralized version control system characterized by its
+     "Subversion exists to be universally recognized and adopted as a
+centralized version control system characterized by its
 reliability as a safe haven for valuable data; the simplicity of its model and
 usage; and its ability to support the needs of a wide variety of users and
 projects, from individuals to large-scale enterprise operations.")