From 76379dcace5c4a79ae62d77223cc01551c40ee11 Mon Sep 17 00:00:00 2001
From: Efraim Flashner <efraim@flashner.co.il>
Date: Sun, 12 Nov 2017 18:41:48 +0200
Subject: [PATCH] gnu: mupdf: Use https.

* gnu/packages/pdf.scm (mupdf)[source]: Use https.
[home-page]: Same.
---
 gnu/packages/pdf.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index a007e02e792..a528b7af130 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -570,7 +570,7 @@ (define-public mupdf
     (source
       (origin
         (method url-fetch)
-        (uri (string-append "http://mupdf.com/downloads/archive/"
+        (uri (string-append "https://mupdf.com/downloads/archive/"
                             name "-" version "-source.tar.gz"))
         (sha256
          (base32
@@ -615,7 +615,7 @@ (define-public mupdf
                            (string-append "prefix=" (assoc-ref %outputs "out")))
         #:phases (modify-phases %standard-phases
                   (delete 'configure))))
-    (home-page "http://mupdf.com")
+    (home-page "https://mupdf.com")
     (synopsis "Lightweight PDF viewer and toolkit")
     (description
       "MuPDF is a C library that implements a PDF and XPS parsing and
-- 
GitLab