diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index c4ba0e082fcc02d3de320c7f53010b5de0c3a59a..03eb2dfe30d4b7a0e7e731ac4d42d72b78eb7091 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2616,27 +2616,3 @@ (define-public vcftools
     ;; The license is declared as LGPLv3 in the README and
     ;; at http://vcftools.sourceforge.net/license.html
     (license license:lgpl3)))
-
-(define-public bio-locus
-  (package
-    (name "bio-locus")
-    (version "0.0.7")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (rubygems-uri "bio-locus" version))
-       (sha256
-        (base32
-         "02vmrxyimkj9sahsp4zhfhnmbvz6dbbqz1y01vglf8cbwvkajfl0"))))
-    (build-system ruby-build-system)
-    (native-inputs
-     `(("ruby-rspec" ,ruby-rspec)))
-    (synopsis "Tool for fast querying of genome locations")
-    (description
-     "Bio-locus is a tabix-like tool for fast querying of genome
-locations.  Many file formats in bioinformatics contain records that
-start with a chromosome name and a position for a SNP, or a start-end
-position for indels.  Bio-locus allows users to store this chr+pos or
-chr+pos+alt information in a fast database.")
-    (home-page "https://github.com/pjotrp/bio-locus")
-    (license license:expat)))