diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 0c20f9ae541be58da1fa15fcb1abcbe556e87687..3edb1577047d246cc518b161b418d575922bd1fb 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -370,7 +370,7 @@ (define-public gnupg-1
 (define-public gpgme
   (package
     (name "gpgme")
-    (version "1.8.0")
+    (version "1.9.0")
     (source
      (origin
       (method url-fetch)
@@ -378,7 +378,7 @@ (define-public gpgme
                           ".tar.bz2"))
       (sha256
        (base32
-        "0csx3qnycwm0n90ql6gs65if5xi4gqyzzy21fxs2xqicghjrfq2r"))))
+        "1ssc0gs02r4fasabk7c6v6r865k2j02mpb5g1vkpbmzsigdzwa8v"))))
     (build-system gnu-build-system)
     (propagated-inputs
      ;; Needs to be propagated because gpgme.h includes gpg-error.h.