diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index a603688a6b6af58fb05c6e31f5ce46bed5f67efb..dae9ff067b1af357b345a84f598417452ff28214 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -492,7 +492,7 @@ (define-public glibc
     ;; primarily in build environments.
     (list (search-path-specification
            (variable "LOCPATH")
-           (files '("share/locale")))))
+           (files '("lib/locale")))))
 
    (synopsis "The GNU C Library")
    (description