diff --git a/gnu/packages/cross-base.scm b/gnu/packages/cross-base.scm
index eda44cea41e3d4abc6c176fa477218c8912c1420..d64cdd1272ad3099d8d33274b564d326342166c3 100644
--- a/gnu/packages/cross-base.scm
+++ b/gnu/packages/cross-base.scm
@@ -100,7 +100,9 @@ (define (cross-gcc-arguments target libc)
        ((#:configure-flags flags)
         `(append (list ,(string-append "--target=" target)
                        ,@(if libc
-                             '()
+                             `( ;; Disable libcilkrts because it is not
+                                ;; ported to GNU/Hurd. 
+                               "--disable-libcilkrts")
                              `( ;; Disable features not needed at this stage.
                                "--disable-shared" "--enable-static"
 
@@ -116,6 +118,7 @@ (define (cross-gcc-arguments target libc)
                                "--disable-libssp"
                                "--disable-libquadmath"
                                "--disable-decimal-float" ;would need libc
+                               "--disable-libcilkrts"
                                )))
 
                  ,(if libc