diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ab0eeaa959eda9f5b6dd3fb38f174ad1919e1a78..ebfd7b38a901f990682a4ae559c6e0072291b236 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2221,7 +2221,7 @@ (define-public gnujump
 (define-public wesnoth
   (package
     (name "wesnoth")
-    (version "1.14.6")
+    (version "1.14.7")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
@@ -2230,7 +2230,7 @@ (define-public wesnoth
                                   "wesnoth-" version ".tar.bz2"))
               (sha256
                (base32
-                "0aw3czw3nq8ffakhw2libhvrhnllj61xc5lxpjqv0ig1419s1lj5"))))
+                "0j2yvkcggj5k0r2cqk8ndnj77m37a00srfd9qg7pdpqffbinqpj7"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f))                    ; no check target