From 94ca1e19b3ad8c9366a5e14a1fa1bbacca711a92 Mon Sep 17 00:00:00 2001
From: Paul Garlick <pgarlick@tourbillion-technology.com>
Date: Thu, 17 Sep 2020 16:18:39 +0100
Subject: [PATCH] gnu: Add texlive-units.

* gnu/packages/tex.scm (texlive-units): New variable.
---
 gnu/packages/tex.scm | 18 ++++++++++++++++++
 1 file changed, 18 insertions(+)

diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 35f2049dbff..78dd37733db 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7401,3 +7401,21 @@ (define-public texlive-todonotes
 package takes several options to enable customization and finetuning
 of the visual appearance.")
       (license license:lppl1.3+))))
+
+(define-public texlive-units
+  (let ((template (simple-texlive-package
+                   "texlive-units"
+                   (list "/doc/latex/units/"
+                         "/tex/latex/units/")
+                   (base32
+                    "1ia1vzy8dp7pdvmawwnmh9lmkajmpnnh62dixrjpb6mnxq118bfd")
+                   #:trivial? #t)))
+    (package
+      (inherit template)
+      (home-page "http://www.ctan.org/pkg/units")
+      (synopsis "Typeset physical units and fractions")
+      (description "@code{units} is a package for typesetting physical
+units in a standard-looking way.  The package is based upon
+@code{nicefrac}, a package for typing fractions.  @code{nicefrac} is
+included in the @code{units} bundle.")
+      (license license:gpl3+))))
-- 
GitLab