diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 24dc41b703384092abff2e67055302e53689d957..18329097b058d359261e2c59349f55f388f084bf 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -109,6 +109,10 @@ (define-public gstreamer
        ("perl" ,perl)
        ("pkg-config" ,pkg-config)
        ("python-wrapper" ,python-wrapper)))
+    (native-search-paths
+     (list (search-path-specification
+            (variable "GST_PLUGIN_SYSTEM_PATH")
+            (files '("lib/gstreamer-1.0")))))
     (home-page "http://gstreamer.freedesktop.org/")
     (synopsis "Multimedia library")
     (description
@@ -171,10 +175,6 @@ (define-public gst-plugins-base
           ;; for g-ir-scanner.
           (setenv "CC" "gcc"))
         %standard-phases)))
-    (native-search-paths
-     (list (search-path-specification
-            (variable "GST_PLUGIN_SYSTEM_PATH")
-            (files '("lib/gstreamer-1.0")))))
     (home-page "http://gstreamer.freedesktop.org/")
     (synopsis
      "Plugins for the GStreamer multimedia library")