From 990c219f1c5153deaecf58721607bb12e93f40d3 Mon Sep 17 00:00:00 2001
From: Mark H Weaver <mhw@netris.org>
Date: Thu, 3 Sep 2020 13:56:31 -0400
Subject: [PATCH] gnu: linux-libre: Update to 5.8.6.

* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.6.
(linux-libre-5.8-pristine-source): Update hash.
(deblob-scripts-5.8): Update to 5.8.6.
---
 gnu/packages/linux.scm | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4286b7bef67..1d267bb659d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -208,7 +208,7 @@ (define (linux-libre-deblob-scripts version
 
 (define deblob-scripts-5.8
   (linux-libre-deblob-scripts
-   "5.8.4"
+   "5.8.6"
    (base32 "07z7sglyrfh0706icqqf3shadf638pvyid9386r661ds5lbsa2mw")
    (base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
 
@@ -383,10 +383,10 @@ (define (%upstream-linux-source version hash)
     (sha256 hash)))
 
 
-(define-public linux-libre-5.8-version "5.8.5")
+(define-public linux-libre-5.8-version "5.8.6")
 (define-public linux-libre-5.8-pristine-source
   (let ((version linux-libre-5.8-version)
-        (hash (base32 "0zwl0nk3x6fxwsbnmpx1drh7v0116yhgamisb1pghd472mmw6klx")))
+        (hash (base32 "180bka8a0f2ykaifgb323pzgh0n909mlrsk08l08zmifggnh19cc")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.8)))
-- 
GitLab