diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6732639e51342259587f8de95ba5e43b04042548..ab0eeaa959eda9f5b6dd3fb38f174ad1919e1a78 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4409,14 +4409,14 @@ (define-public enigma
 (define-public chroma
   (package
     (name "chroma")
-    (version "1.16")
+    (version "1.17")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://level7.org.uk/chroma/download/chroma-"
                                   version ".tar.bz2"))
               (sha256
                (base32
-                "1gfaw1kf7cxf5ibr61n6dxjihi49gmysn4cvawx1pqvy52ljpk0p"))))
+                "047sf00x71xbmi8bqrhfbmr9bk89l2gbykkqsfpw4wz6yfjscs6y"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f))                    ; no tests included