diff --git a/Makefile.am b/Makefile.am
index 8403081cb7fc04ab4b26c56bab07d6a9fe0c2149..9b0240a95f6edce92e5eeb0b4da7c81434c06a6f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -43,10 +43,10 @@ MODULES =					\
   guix.scm					\
   distro.scm					\
   distro/packages/base.scm			\
-  distro/packages/databases.scm			\
   distro/packages/guile.scm			\
   distro/packages/ld-wrapper.scm		\
-  distro/packages/typesetting.scm
+  distro/packages/lout.scm			\
+  distro/packages/recutils.scm
 
 GOBJECTS = $(MODULES:%.scm=%.go) guix/config.go
 
diff --git a/distro/packages/typesetting.scm b/distro/packages/lout.scm
similarity index 97%
rename from distro/packages/typesetting.scm
rename to distro/packages/lout.scm
index 25d8e6119e8c2db6a2a40aec33929cefd0651306..3045afa3abffb77b999ab7c3db1b988360060cb4 100644
--- a/distro/packages/typesetting.scm
+++ b/distro/packages/lout.scm
@@ -16,18 +16,12 @@
 ;;; You should have received a copy of the GNU General Public License
 ;;; along with Guix.  If not, see <http://www.gnu.org/licenses/>.
 
-(define-module (distro packages typesetting)
+(define-module (distro packages lout)
   #:use-module (guix packages)
   #:use-module (guix http)
   #:use-module (guix utils)
   #:use-module (guix build-system gnu))
 
-;;; Commentary:
-;;;
-;;; Typesetting-related packages.
-;;;
-;;; Code:
-
 (define-public lout
   ;; This one is a bit tricky, because it doesn't follow the GNU Build System
   ;; rules.  Instead, it has a makefile that has to be patched to set the
@@ -131,5 +125,3 @@ (define out
 beginning.")
     (license "GPLv3+")
     (home-page "http://savannah.nongnu.org/projects/lout/"))))
-
-;;; typesetting.scm ends here
diff --git a/distro/packages/databases.scm b/distro/packages/recutils.scm
similarity index 92%
rename from distro/packages/databases.scm
rename to distro/packages/recutils.scm
index c1dc9260a9a2dcfc738cd87115c5cd842858a055..6221ee07c9e8ce12b021f03d41d3246f48bbbcf7 100644
--- a/distro/packages/databases.scm
+++ b/distro/packages/recutils.scm
@@ -16,19 +16,13 @@
 ;;; You should have received a copy of the GNU General Public License
 ;;; along with Guix.  If not, see <http://www.gnu.org/licenses/>.
 
-(define-module (distro packages databases)
+(define-module (distro packages recutils)
   #:use-module (distro)
   #:use-module (guix packages)
   #:use-module (guix http)
   #:use-module (guix utils)
   #:use-module (guix build-system gnu))
 
-;;; Commentary:
-;;;
-;;; Database management software and related packages.
-;;;
-;;; Code:
-
 (define-public recutils
   (package
    (name "recutils")
@@ -56,5 +50,3 @@ (define-public recutils
 records, each record containing an arbitrary number of named fields.")
    (license "GPLv3+")
    (home-page "http://www.gnu.org/software/recutils/")))
-
-;;; databases.scm ends here
diff --git a/po/POTFILES.in b/po/POTFILES.in
index 887b7106eeacf8c5242d75f94f2adeb0b024af14..fcc84f32f02e93bc0fd8940e502669d77266a0a1 100644
--- a/po/POTFILES.in
+++ b/po/POTFILES.in
@@ -1,9 +1,9 @@
 # List of source files which contain translatable strings.
 distro.scm
 distro/packages/base.scm
-distro/packages/databases.scm
 distro/packages/guile.scm
-distro/packages/typesetting.scm
+distro/packages/lout.scm
+distro/packages/recutils.scm
 guix/ui.scm
 guix-build.in
 guix-download.in