diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f4b74abe11d06fb51be31dc2e0b8ee55bed8776b..413b6d54d8d6a68caa4e4b9c0953e4e742d147be 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -7470,7 +7470,7 @@ (define-public hedgewars
 (define-public harmonist
   (package
     (name "harmonist")
-    (version "0.2")
+    (version "0.3.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -7479,7 +7479,7 @@ (define-public harmonist
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0hqy9kqwgirwkq1v3vj1hp9m93hjvdj4nxcfbjfvvwk2bbzri3s2"))))
+                "146wiyanag0zqj6fhyll2sw6sydnnll8mgxhhqf9sjqsl2rx4s5r"))))
     (build-system go-build-system)
     (arguments
      '(#:import-path "git.tuxfamily.org/harmonist/harmonist"))