diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index d3ea4f74bddf7bc48e8d816e9b4c310f78c7fdcd..31086ba1cb76c2d70fa70fd1d52ad5e3dd4e1a86 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -4611,3 +4611,25 @@ (define-public r-lme4
 methods.  The core computational algorithms are implemented using the Eigen
 C++ library for numerical linear algebra and RcppEigen glue.")
     (license license:gpl2+)))
+
+(define-public r-pbkrtest
+  (package
+    (name "r-pbkrtest")
+    (version "0.4-6")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "pbkrtest" version))
+       (sha256
+        (base32
+         "00cw18q7wvddzjrbxz917wkix6r7672vi2wmsp4gwgzady8vha4x"))))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-lme4" ,r-lme4)))
+    (home-page "http://people.math.aau.dk/~sorenh/software/pbkrtest/")
+    (synopsis "Methods for linear mixed model comparison")
+    (description
+     "This package implements a parametric bootstrap test and a Kenward Roger
+modification of F-tests for linear mixed effects models and a parametric
+bootstrap test for generalized linear mixed models.")
+    (license license:gpl2+)))