From a3eb8c81917f91e138112f3e374e1e529628b0e1 Mon Sep 17 00:00:00 2001
From: Raoul Jean Pierre Bonnal <ilpuccio.febo@gmail.com>
Date: Sat, 11 Mar 2017 15:48:44 +1000
Subject: [PATCH] gnu: Add r-pbkrtest.

* gnu/packages/statistics.scm (r-pbkrtest): New variable.

Signed-off-by: Ben Woodcroft <donttrustben@gmail.com>
---
 gnu/packages/statistics.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)

diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index d3ea4f74bdd..31086ba1cb7 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -4611,3 +4611,25 @@ (define-public r-lme4
 methods.  The core computational algorithms are implemented using the Eigen
 C++ library for numerical linear algebra and RcppEigen glue.")
     (license license:gpl2+)))
+
+(define-public r-pbkrtest
+  (package
+    (name "r-pbkrtest")
+    (version "0.4-6")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "pbkrtest" version))
+       (sha256
+        (base32
+         "00cw18q7wvddzjrbxz917wkix6r7672vi2wmsp4gwgzady8vha4x"))))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-lme4" ,r-lme4)))
+    (home-page "http://people.math.aau.dk/~sorenh/software/pbkrtest/")
+    (synopsis "Methods for linear mixed model comparison")
+    (description
+     "This package implements a parametric bootstrap test and a Kenward Roger
+modification of F-tests for linear mixed effects models and a parametric
+bootstrap test for generalized linear mixed models.")
+    (license license:gpl2+)))
-- 
GitLab