diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 68ad01b5c7e71a0f2f12231fbb9ff784eaadb641..1b07556e63ba599d04c5b22f0bd5faff67b7cc9c 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -7096,8 +7096,8 @@ (define-public ghc-psqueues
 
 @item @code{IntPSQ p v} is a far more efficient implementation.  It fixes the
 key type to @code{Int} and uses a
-@code{http://en.wikipedia.org/wiki/Radix_tree, radix tree}
-(like @code{IntMap}) with an additional min-heap property.
+@code{http://en.wikipedia.org/wiki/Radix_tree, radix tree} (like @code{IntMap})
+with an additional min-heap property.
 
 @item @code{HashPSQ k p v} is a fairly straightforward extension
 of @code{IntPSQ}: it simply uses the keys' hashes as indices in the