diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a353062b9b43de4195c2e73d9e7e83da21f9caf7..6de1ed2907f81e7fe57b23c5840b074f0c209f36 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2980,7 +2980,7 @@ (define-public python-apsw
 embedded relational database engine.  In contrast to other wrappers such as
 pysqlite it focuses on being a minimal layer over SQLite attempting just to
 translate the complete SQLite API into Python.")
-    (license zlib)))
+    (license license:zlib)))
 
 (define-public python2-apsw
   (package-with-python2 python-apsw))