diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index 15a8191873ac310519d16293bcd3c15fd120fb28..76a8cc566f56599f18875b1349d4fcd9491dedea 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -364,7 +364,7 @@ (define-public emacs-wget
                ("wget-command" (string-append wget "/bin/wget")))))
          %standard-phases))))
     (home-page "http://www.emacswiki.org/emacs/EmacsWget")
-    (synopsis "A simple file downloader for emacs, based on wget.")
+    (synopsis "Simple file downloader for Emacs based on wget")
     (description
      "emacs-wget is an emacs interface for the wget file downloader.")
     (license gpl2+)))
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 61a1984fe8f08a20920d27f95a829b18e20c6166..a9e862ac88bc94d0cafbddccd5fc55c28b35e231 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -132,7 +132,7 @@ (define-public fetchmail
      `(#:configure-flags (list (string-append "--with-ssl="
                                               (assoc-ref %build-inputs "openssl")))))
     (home-page "http://fetchmail.berlios.de/")
-    (synopsis "Remote-mailr etrieval and forwarding utility")
+    (synopsis "Remote-mail retrieval and forwarding utility")
     (description
      "Fetchmail is a full-featured, robust, well-documented remote-mail
 retrieval and forwarding utility intended to be used over on-demand