From b1da9f82a8100e2033fd95ed9e4138bda9c271f2 Mon Sep 17 00:00:00 2001
From: John Darrington <jmd@gnu.org>
Date: Tue, 26 Aug 2014 20:09:06 +0200
Subject: [PATCH] gnu: Add bison-2.7

* gnu/packages/bison.scm (bison-2.7): New variable.
  Bison 3.x and 2.x are incompatible.  Some programs require 2.x
---
 gnu/packages/bison.scm | 13 +++++++++++++
 1 file changed, 13 insertions(+)

diff --git a/gnu/packages/bison.scm b/gnu/packages/bison.scm
index 4067b23ad7c..76aa88fe261 100644
--- a/gnu/packages/bison.scm
+++ b/gnu/packages/bison.scm
@@ -51,3 +51,16 @@ (define bison
 grammar.  It is versatile enough to have many applications, from parsers for
 simple tools through complex programming languages.")
     (license gpl3+)))
+
+(define-public bison-2.7
+  (package (inherit bison)
+    (version "2.7")
+    (source
+     (origin
+      (method url-fetch)
+      (uri (string-append "mirror://gnu/bison/bison-"
+                          version ".tar.xz"))
+      (sha256
+       (base32
+        "1zd77ilmpv5mi3kr55jrj6ncqlcnyhpianhrwzak2q28cv2cbn23"))))))
+
-- 
GitLab