diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 411be40f5b50f694a809a2954d0d0459a31fd546..3a7014c95cf6232d0d97c530da252fa4de148058 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -2492,14 +2492,14 @@ (define-public sedsed
                ;; Just one file to copy around
                (install-file "sedsed.py" bin)
                #t)))
-         (add-after 'install 'symlink
+         (add-after 'wrap 'symlink
            ;; Create 'sedsed' symlink to "sedsed.py".
            (lambda* (#:key outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))
                     (bin (string-append out "/bin"))
                     (sed (string-append bin "/sedsed"))
                     (sedpy (string-append bin "/sedsed.py")))
-               (symlink  sedpy sed)
+               (symlink sedpy sed)
                #t))))))
     (home-page "http://aurelio.net/projects/sedsed")
     (synopsis "Sed sed scripts")