diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 86915310708b6679fa6fb9ccbfc032b35cbceff5..7f711d554269aa54f26ce565a8b9a1180a72a19b 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -89,8 +89,9 @@ (define-public rct
          '("-DWITH_TESTS=ON")))           ; To run the test suite
       (native-inputs
        `(("cppunit" ,cppunit)
-         ("openssl" ,openssl)
-         ("pkg-config" ,pkg-config)
+         ("pkg-config" ,pkg-config)))
+      (inputs
+       `(("openssl" ,openssl)
          ("zlib" ,zlib)))
       (synopsis "C++ library providing Qt-like APIs on top of the STL")
       (description "Rct is a set of C++ tools that provide nicer (more Qt-like)