diff --git a/gnu/packages/file-systems.scm b/gnu/packages/file-systems.scm
index c778ebd21ec260d4949d5bb13779865e8642ed6b..3a7e3284a954091025cfdc2584f943b4c7e55ca5 100644
--- a/gnu/packages/file-systems.scm
+++ b/gnu/packages/file-systems.scm
@@ -322,7 +322,7 @@ (define-public apfs-fuse
        `(("bzip2" ,bzip2)
          ("fuse" ,fuse)
          ("zlib" ,zlib)))
-      (synopsis "Read-only FUSE driver for the APFS filesystem")
+      (synopsis "Read-only FUSE driver for the APFS file system")
       (description "APFS-FUSE is a read-only FUSE driver for the @dfn{Apple File
 System} (APFS).  It is currently in an experimental state — it may not be able
 to read all files, and it does not support all the compression methods in