From c8dab7f4752133110b5aa2a9de375d812f1b9247 Mon Sep 17 00:00:00 2001
From: Andy Patterson <ajpatter@uwaterloo.ca>
Date: Thu, 29 Oct 2015 18:59:18 -0400
Subject: [PATCH] gnu: ffmpeg: Enable gnutls support.
MIME-Version: 1.0
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

* gnu/package/video.scm (ffmpeg)[inputs]: Add gnutls.
  [arguments]: Enable it.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
---
 gnu/packages/video.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 554a2eaab24..eb9a503ae67 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -384,6 +384,7 @@ (define-public ffmpeg
     (inputs
      `(("fontconfig" ,fontconfig)
        ("freetype" ,freetype)
+       ("gnutls" ,gnutls)
        ("opus" ,opus)
        ("ladspa" ,ladspa)
        ("lame" ,lame)
@@ -467,7 +468,7 @@ (define-public ffmpeg
          "--enable-gpl" ; enable optional gpl licensed parts
          "--enable-shared"
          "--enable-fontconfig"
-         ;; "--enable-gnutls" ; causes test failures
+         "--enable-gnutls"
          "--enable-ladspa"
          "--enable-libass"
          "--enable-libbluray"
-- 
GitLab