diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index 25813d1ab2e57343067a11f30676538eb58ca225..465c81b4316f94e4b9978cc4b55a05e19fa88487 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -27,7 +27,7 @@ (define-module (gnu packages benchmark)
 (define-public fio
   (package
     (name "fio")
-    (version "2.13")
+    (version "2.15")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -35,7 +35,7 @@ (define-public fio
                        "fio-" version ".tar.bz2"))
               (sha256
                (base32
-                "10bn9jzks8mam5vz6falhr9pmd9wx248kh53vqp1bazbfxs3qgz0"))))
+                "1ggma9c48717z2wz8j9f7jcgb3xqk8qawjl6c9hnabxxry94y130"))))
     (build-system gnu-build-system)
     (arguments
      '(#:tests? #f ; No tests.