diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index 5833f07923abfcef7a5fd5f7c2550406a7179aba..ea90b53d069ea2e7a96e6ed6898ccec16adb46be 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -593,7 +593,7 @@ (define-public mgba
 (define-public sameboy
   (package
     (name "sameboy")
-    (version "0.13.5")
+    (version "0.13.6")
     (source
      (origin
        (method git-fetch)
@@ -602,7 +602,7 @@ (define-public sameboy
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1v070w519l58wfyj2gpaghkaar4c0mpr8rhbkdmpnhb9rp2iajaz"))))
+        (base32 "04w8lybi7ssnax37ka4qw7pmcm7cgnmk90p9m73zbyp5chgpqqzc"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("rgbds" ,rgbds)