diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c449f59549b7c67848ecd48e7d8fe303f2275afe..e57fb3ea4be363c6b45a5063411cb1de6c37a1f4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2789,7 +2789,7 @@ (define-public supertux
 (define-public tintin++
   (package
     (name "tintin++")
-    (version "2.01.1")
+    (version "2.01.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://sourceforge.net/projects/tintin"
@@ -2797,7 +2797,7 @@ (define-public tintin++
                                   "/tintin" "-" version ".tar.gz"))
               (sha256
                (base32
-                "195wrfcys8yy953gdrl1gxryhjnx9lg1vqgxm3dyzm8bi18aa2yc"))))
+                "13h39agyhlhm17zyqlb56bmbbxpimikyf5pana3gd3ylvqy1xq81"))))
     (inputs
      `(("gnutls" ,gnutls)
        ("pcre" ,pcre)