diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index aa7542b71411d0134e0ededdf6e0ad5b86f5b59d..2b9f5aa06c7f6ecb9f258384c8a12049d8849649 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1111,7 +1111,7 @@ (define-public libvpx
 (define-public youtube-dl
   (package
     (name "youtube-dl")
-    (version "2017.09.15")
+    (version "2017.09.24")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://yt-dl.org/downloads/"
@@ -1119,7 +1119,7 @@ (define-public youtube-dl
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1kw8pqzvhbpyxcz2jb692j4cgzd3vmd81mra09xvpzkq974jkx7f"))))
+                "0j2m75j0d1n83i7jzpkcj7ir0bkskj024j9b0yi88zipcg740wbx"))))
     (build-system python-build-system)
     (arguments
      ;; The problem here is that the directory for the man page and completion