diff --git a/gnu/packages/polkit.scm b/gnu/packages/polkit.scm
index 572d52404b2879067d69b83b8c28e1b8d1fd6cf3..be7302ed493eedf70d87ba1ce3a1294e00a03bec 100644
--- a/gnu/packages/polkit.scm
+++ b/gnu/packages/polkit.scm
@@ -86,7 +86,12 @@ (define-public polkit-qt
     (native-inputs
       `(("pkg-config", pkg-config)))
     (arguments
-      `(#:tests? #f)) ; there is a test subdirectory, but no test target
+     `(#:configure-flags (list (string-append "-DCMAKE_INSTALL_RPATH="
+                                              (assoc-ref %outputs "out")
+                                              "/lib:"
+                                              (assoc-ref %outputs "out")
+                                              "/lib64"))
+       #:tests? #f)) ; there is a test subdirectory, but no test target
     (home-page "http://api.kde.org/kdesupport-api/polkit-qt-1-apidocs/")
     (synopsis "Qt frontend to the polkit library")
     (description "Polkit-qt is a library that lets developers use the