From d11d6feafaff1a91bf9e24221432356c6828e93a Mon Sep 17 00:00:00 2001
From: Ricardo Wurmus <rekado@elephly.net>
Date: Tue, 17 Dec 2019 19:46:18 +0100
Subject: [PATCH] gnu: Add r-bgmix.

* gnu/packages/bioconductor.scm (r-bgmix): New variable.
---
 gnu/packages/bioconductor.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)

diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index cb748df6c21..9e3aaf7fe25 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -6553,3 +6553,25 @@ (define-public r-activepathways
 and highlights associated genes, improving systems-level understanding of
 cellular organization in health and disease.")
     (license license:gpl3)))
+
+(define-public r-bgmix
+  (package
+    (name "r-bgmix")
+    (version "1.46.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (bioconductor-uri "BGmix" version))
+       (sha256
+        (base32
+         "1bwqqhkh4m3hhpd71grwjrg7n07lzvys4y7aghmw2gw5ibnk5683"))))
+    (properties `((upstream-name . "BGmix")))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-kernsmooth" ,r-kernsmooth)))
+    (home-page "https://bioconductor.org/packages/BGmix/")
+    (synopsis "Bayesian models for differential gene expression")
+    (description
+     "This package provides fully Bayesian mixture models for differential
+gene expression.")
+    (license license:gpl2)))
-- 
GitLab