diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index f2feb90b8ee943dfef828ae038f0aea34e5a4963..c0b0163d6216a09c2aa54e0afc31dd4c14718668 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -481,6 +481,17 @@ (define-public dumb
     ;; Therefore, the DUMB license may be considered a free software license.
     (license (license:fsf-free "file://LICENSE"))))
 
+(define-public dumb-allegro4
+  (package
+    (inherit dumb)
+    (name "dumb-allegro4")
+    (arguments
+     (substitute-keyword-arguments (package-arguments dumb)
+       ((#:configure-flags flags)
+        `(cons "-DBUILD_ALLEGRO4=ON" ,flags))))
+    (inputs
+     `(("allegro" ,allegro-4)))))
+
 (define-public hydrogen
   (package
     (name "hydrogen")